Page 3 of 5

Re: Feedback V0.99w.08

PostPosted: Wed Jan 02, 2019 6:08 pm
by Taron
Oh no, no worries, I'll find out what it is and you'll get a proper update then, Zero! Will be a moment, though. Happy New Year! :beer: ...and sorry about the troubles, of course! IF ONLY you would tell me what resolution you were painting in to get those artifacts!!! :geek:

Re: Feedback V0.99w.08

PostPosted: Wed Jan 02, 2019 6:10 pm
by Zeropainter
Yep, tomorrow, I'm now on my Linux Laptop :D - happy new year too you too :hug:

Image

here you see the 'errors' mostly around the chin, but also on the 'simple' fingers-- pixelshift verticaly ... hmmm, weird pixelshifts ... I did paint clean and smooth. I didnt recocnized it in the version before.

Pixelresolution ca. 4200x2800, PNG Import from Photoshop. I think I didnt get any stripes/pixelshifts if I set fluids to Zero.

Re: Feedback V0.99w.08

PostPosted: Fri Jan 04, 2019 11:16 am
by pudjakjuzto
hi, zero :beer:
I often encountered this problem until I found the right size of card for me
it did not matter if I use fluid dynamics

http://www.taron.de/forum/viewtopic.php?f=6&t=2476

Re: Feedback V0.99w.08

PostPosted: Fri Jan 04, 2019 11:25 am
by Taron
Wohohowww.... 4200x2800, yeah, that's....wow. Well, I'll have a look! Thanks, Zero! Thanks, pud for the reminder and link, too! :ob

Re: Feedback V0.99w.08

PostPosted: Fri Jan 04, 2019 5:59 pm
by Zeropainter
I did paint on my latest painting for testing only with the older ....w.06, its without weird/unwanted vertical-pixels-floats ;) - thnx that you will fix it :beer:

Re: Feedback V0.99w.08

PostPosted: Fri Jan 04, 2019 7:29 pm
by Taron
Looks like we have the exact same graphics card, Zero. I do not get any of these artifacts here with w.08 (latest version!). Download again and test it again, please! Something tells me you either don't have the latest version, or you didn't tell me the right resolution, or you've done something I don't know of, which I would have to know, in order to get such troubles. It's 100% fine here! I went to all levels of fluidity, let it keep going, nothing, no troubles.
Is there anything more specific you can tell me? BUT FIRST download again to make sure we're on the same version!!!

Re: Feedback V0.99w.08

PostPosted: Sat Jan 05, 2019 9:30 pm
by Zeropainter
Its fine now I hope - I did made an download again and opened my last 'finished' Cinderella painting and did made some repaints for testing - I didn't recognized unwanted pixelfloats/artefacts today

:beer: thnx so much

Re: Feedback V0.99w.08

PostPosted: Sat Jan 05, 2019 9:50 pm
by Taron
YAY! In a way I salute you particularly with joy, because this means you must've downloaded the last update within minutes of me posting it, because I had realized a mistake and was re-uploading it mere minutes later. :lol: :hug:
Great! :beer:

Re: Feedback V0.99w.08

PostPosted: Sun Jan 06, 2019 1:07 pm
by Zeropainter
Hey, I'm sorry - there again these Stripes - but only if I turn on Bump - especially Bump larger than #10 - But I use Bump in my Artworks very seldom - used them mostly in my earlier Artworks - with my Abstracts :roll:
Image

newest Version V0.99w.08

Re: Feedback V0.99w.08

PostPosted: Sun Jan 06, 2019 1:20 pm
by Taron
THIS TIME I can see them, too! Happens towards the very end of drying, it seems. So, yeah, most certainly is the resolution. I went down to 2048w (1280h) and it will not happen there. As pud has already mentioned, certain high resolutions won't have those artifacts. I'll have to carefully investigate how I can deal with it properly. Thanks for posting, Zero! :ob