two separate problems: 1.Grid and 2.Black lines


Here we mingle, introduce ourselves, our thoughts and ideas and have caring discussions.

Posts: 2

Joined: Thu Jul 16, 2020 6:20 pm

Post Fri Jul 17, 2020 5:05 pm

two separate problems: 1.Grid and 2.Black lines

First, I'd like to say how much I love using the program! Thank you so much for creating it and constantly working on and improving it. :)

Now on to the two problems I cannot solve:

1.Grid

[Shift] + Mousewheel controls lens distortion.

This one is not working for me. All other grid options seem to work just fine. Only lens distortion is missing. Shift key and mouse wheel are working.
I have used this feature before and I remember how great and easy it was to set up the perfect grid. I'm midding this option greatly. Is it still possible to use it? If not, can it be brought back?


2. Black lines

This one is a lot more disruptive and makes using the program almost impossible for me right now, as it is happening so often.
I never know when it happens, and it can't be undone. The only solution once it has happened, seems to be deleting the layer it happened on. Which is disastrous when you're working on a painting in one layer, as I often am.

As seen on the added image:

1) painting with a pale pink colour, suddenly a black line appears with hard pixelated edges. In the middle the pink paint seems to be deleted.

2) the red layer is above the pink one. It cannot be painted over. The black line is always on top. Blue Layer is on top of red - it doesn't work.

3) this happenes when using any of the blend, smudge, paint or delete options on the originat pink layer.

4) using clear and fill option. Still, the black line stays. Only solution is to delete the layer.


I really hope this can be fixed. Or maybe there is something I can do to stop this from happening?
I would love to use Verve Painter a lot more, but I can't when I have to always be afraid of these black lines that can ruin the whole project at any given time without warning.

Thank you so much and I hope you have a good day~

problem_linie.jpg
problem_linie.jpg (82.47 KiB) Viewed 583 times
User avatar

Posts: 437

Joined: Sun Oct 02, 2016 5:04 pm

Post Fri Jul 17, 2020 6:06 pm

Re: two separate problems: 1.Grid and 2.Black lines

but I love this program, these things that happen give so much emotion.
it's gonna give you nothing else :hug:
Wait a minute. Taron's gonna write something off
System info: NVidia GTX1080, i7 6700, Win10
https://www.behance.net/pudjakjuzto2
User avatar

Site Admin

Posts: 5748

Joined: Sun Nov 10, 2013 1:38 pm

Post Fri Jul 17, 2020 6:23 pm

Re: two separate problems: 1.Grid and 2.Black lines

Ahaha, thanks, both of you! :D :beer:
1. You have to be in Grid Manipulation mode to use Shift+Wheel for the distortion. [Ctrl]+[g] activate Grid Manipulation, the cursor should show change then, now hold [Shift] and use the mouse wheel. Should be just fine.

2. EEEeeeeeek, the weird thing there is that this nearly never happens to me, which makes it so hard to track down. I've done several changes over the years to get rid of it, but there always seems to be this one magical mischief that keeps bringing it back up. So...let's see:
• do you know a set of actions that will make this happen, guiding me to the trouble?! That would be awesome! I will then try to reproduce it and see if I can remove it once and for all.
• I do remember having found a way to fix this, but I can't quite remember the exact maneuvers.

Also, can you tell me what graphics card you're using? that would be very helpful!

Thank you very much for telling me all this, Polyphonie, it is much appreciated and we shall figure this out! WELCOME to the forum, by the way! :beer:
Here to help! :D
http://www.taron.de
System Info: NVidia Gforce GTX 970, 2x 8core Xeon (2.67 Ghz), Windows 7

Posts: 2

Joined: Thu Jul 16, 2020 6:20 pm

Post Fri Jul 17, 2020 9:12 pm

Re: two separate problems: 1.Grid and 2.Black lines

Oh, I wasn't expecting an answer this quickly! This is great, thank you!


I just checked and saw that I was using the wrong card: intel graphics 4000. I was in editing mode when I tried the grid lense distortion before, but it doesn't work with that specific graphics card. (?)
Now I restarted my (rather old) computer and use the AMD Radeon HD 7900 and surprisingly - the lense distortion works again immediately! Is it connected to the card? (Sorry, I know barely anything about computers)

The black lines seem to appear more frequently when I change fluidity alot and the built up is high, while working on one layer. It used to happen all the time when I use brushes other than the default one, but that is not the case anymore! yay!

I wish I could be of more help- If there is any further information I can provide please let me know! Otherwise I'll post here again when I can find a definite way to make the black lines appear~

Oh and P.S.:
Image
The last drawing I've been working on. (With some minor photoshop colour changes, that I'll learn to do in verve shortly, hopefully!) I love doing my sketches in Verve, it has such a natural feeling and makes great brushwork possible! I couldn't get that in any other drawing application I tested. Thank you again for creating the program and being so generous and sharing it with us!
User avatar

Site Admin

Posts: 5748

Joined: Sun Nov 10, 2013 1:38 pm

Post Fri Jul 17, 2020 9:22 pm

Re: two separate problems: 1.Grid and 2.Black lines

OH, jeeez, you should start your own gallery thread asap! :hyper: :ob
YES, graphics cards are indeed the biggest issue, because Verve is virtually exclusively running on hardware. Ideal are Nvidia cards, I find, but AMD is ok, too. Intel only surprisingly works in the later generations, but still can't hold the water to the big gfx clans (NVidia and AMD). But by now even an "old" cheap card like mine GTX970 is amazing for Verve. That makes it much less of a financial privilege to run Verve, hehe.
However, your use of the Intel card also explains the black-outs ( :hihi: ), because I can imagine, if it can't quite keep up, that it could stumble over its own feet, so to say. I've just now tried it like a mad man to get those things to happen, but I can't. I went for 100% buildup, swung fluidity around, all settings in various levels, chroma, hue dancer, everything with all brushes... nothin. :shrug: :hyper: ...so, yeah, this stuff is hard to provoke on a decent card.

But I'm glad you still have a machine with a decent card! Hurray! :bounce:
Can't wait to see more from you! c:!
Here to help! :D
http://www.taron.de
System Info: NVidia Gforce GTX 970, 2x 8core Xeon (2.67 Ghz), Windows 7
User avatar

Posts: 1900

Joined: Mon Mar 24, 2014 9:58 am

Post Sat Jul 18, 2020 8:59 pm

Re: two separate problems: 1.Grid and 2.Black lines

GTX 950 works fine too! :beer:
Is beautiful that please without concept!
http://moiscript.weebly.com/ http://piloumaison.weebly.com/
Latop: Geforce GTX 950M, Intel Quad Core i7, Windows 10, 8 Gigas, 2.4ghz

Return to Community [feedback, bug reports, discussions, etc...]

Who is online

Users browsing this forum: No registered users and 6 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software