Feedback v0.99v.31


Here we mingle, introduce ourselves, our thoughts and ideas and have caring discussions.

User avatar

Posts: 981

Joined: Sat May 31, 2014 12:35 pm

Post Wed Jan 17, 2018 7:39 pm

Re: Feedback v0.99v.31

Hello - reminds me a bug from 2-3 years ago - not often - but sometimes I get a black mass in my paintings - very ugly black something. I think, after using CTRL+L - but I'm not sure.
my system: intel7 - 2600k, gtx 970, dualboot windows 7 64 bit / ubuntu 14.04 lts
my deviantartpage: http://zeropainter.deviantart.com/gallery
my youtube channel: zeropainter - ok, there are only 2-3 very short videos

Posts: 2

Joined: Tue Jan 16, 2018 4:39 am

Post Thu Jan 18, 2018 5:05 am

Re: Feedback v0.99v.31

It would be useful if we could keep the levels function running in the background while it's invisible, or perhaps if we could resize it to make it much smaller. Desaturating and turning up perception is very helpful with dealing with values. It's like if you had a layer in photoshop set to "colour" and filled it with black. It's a simple, but very useful trick.
User avatar

Posts: 981

Joined: Sat May 31, 2014 12:35 pm

Post Thu Jan 18, 2018 4:30 pm

Re: Feedback v0.99v.31

Hard to discribe - I see sometimes a bug - growing black tetris-blocks - during a painting. Bit its seldom, thats good and not in every painting. Hope I can made a screenshot next days.
my system: intel7 - 2600k, gtx 970, dualboot windows 7 64 bit / ubuntu 14.04 lts
my deviantartpage: http://zeropainter.deviantart.com/gallery
my youtube channel: zeropainter - ok, there are only 2-3 very short videos
User avatar

Site Admin

Posts: 4826

Joined: Sun Nov 10, 2013 1:38 pm

Post Thu Jan 25, 2018 3:04 pm

Re: Feedback v0.99v.31

Ah, yes, there can be weird circumstances where negative values can be achieved, especially with Average, but also with very unfortunate levels. Eventually I will deal with this altogether AGAIN, because I have fixed this from happening in a number of places. Apparently not all of them, yet. Puzzles me sometimes. :shrug: ...but I shall conquer the matter! 8-) Thanks, Zero!

Capp, yeah, in theory it could be kept open, which is something photoshop can only dream of and twice the reason for me to enable it, hahaha, but I can't make a real time histogram, because that would just end up being too slow.
For now I would frolic in the fact that you can real time select tint/replace from where ever you like, while the GUI is open. Additionally one should keep in mind that it is not a retouch program, which puts a little less weight on this side of things, but I know how vital it can be- or rather how beautiful- to have it! That's why it's there now! :D

Thanks for the feedback, though! I'll ponder over it for sure! :ob
Here to help! :D
http://www.taron.de
System Info: NVidia Gforce GTX 970, 2x 8core Xeon (2.67 Ghz), Windows 7
User avatar

Posts: 981

Joined: Sat May 31, 2014 12:35 pm

Post Fri Jan 26, 2018 9:11 am

Re: Feedback v0.99v.31

Hi, dear Taron - I see - that I get this black-tetris bug after importing 8bit png from Photoshop too - just do open a png in verve and hit ctrl+l - you will see maybe black tetris-cubes - but I did open the same png with 24bit (saved for web, in photoshop) - and its very fine ;) ;) ;)

I use photoshop seldom - I used photoshop e.g. for my sled-construction - in my next artwork - You will see it in the next days. A vector tool (Pentool) and vektor-masking + some cool other masking options would be a photoshop killer :beer: - also the options to save and load alpha masks in Verve would be awsome.
my system: intel7 - 2600k, gtx 970, dualboot windows 7 64 bit / ubuntu 14.04 lts
my deviantartpage: http://zeropainter.deviantart.com/gallery
my youtube channel: zeropainter - ok, there are only 2-3 very short videos
User avatar

Site Admin

Posts: 4826

Joined: Sun Nov 10, 2013 1:38 pm

Post Fri Jan 26, 2018 9:51 am

Re: Feedback v0.99v.31

Ohohohooooo.... I have something coming very soon for just that: vectors! :D
Here to help! :D
http://www.taron.de
System Info: NVidia Gforce GTX 970, 2x 8core Xeon (2.67 Ghz), Windows 7
User avatar

Posts: 306

Joined: Sun Oct 02, 2016 5:04 pm

Post Tue Jan 30, 2018 11:06 am

Re: Feedback v0.99v.31


System info: NVidia GTX1080, i7 6700, Win10
User avatar

Posts: 981

Joined: Sat May 31, 2014 12:35 pm

Post Thu Feb 01, 2018 6:02 pm

Re: Feedback v0.99v.31

I got now this error today again, and here you can see the black-tetris bug. Sometimes I can delete the black Tetris with soft erasing nearly nondestructive but sometimes I cant do that softly and I have to erase radical. Like in this gif!

Btw. I get this bug seldom ... thats nice and only in very very dark (black) areas. Maybe better call it black Carzinom Bug, because in grows up during painting and sometimes even with soft erasing. Thsi bug is courious. But here this GIF

Image

By the way, u see a bit my next ilustration, but I have to repair the "legcuffs".
my system: intel7 - 2600k, gtx 970, dualboot windows 7 64 bit / ubuntu 14.04 lts
my deviantartpage: http://zeropainter.deviantart.com/gallery
my youtube channel: zeropainter - ok, there are only 2-3 very short videos
User avatar

Posts: 981

Joined: Sat May 31, 2014 12:35 pm

Post Thu Feb 15, 2018 10:18 am

Re: Feedback v0.99v.31

I did have now this problem again :oops: - but I know how to fix it better, just overlay in a new layer the "black weird blocks" a color brighter than black and merge the layer down. :ob Its only a bug with total black colors. Hope you can finx it dear taron.

I avoid to paint with absolute black and white colors, but my window mask did have black color - and also take care with CTRL + L - don' do use black absolute too :)
my system: intel7 - 2600k, gtx 970, dualboot windows 7 64 bit / ubuntu 14.04 lts
my deviantartpage: http://zeropainter.deviantart.com/gallery
my youtube channel: zeropainter - ok, there are only 2-3 very short videos
User avatar

Site Admin

Posts: 4826

Joined: Sun Nov 10, 2013 1:38 pm

Post Thu Feb 15, 2018 10:55 am

Re: Feedback v0.99v.31

It's not "black", zero, it's negative values. What ever happens there is likely a negative height. How it happens, I'm not entirely sure of, but I'll track it down. You shouldn't have to worry about color values. :geek: ....I'll track it down!
Here to help! :D
http://www.taron.de
System Info: NVidia Gforce GTX 970, 2x 8core Xeon (2.67 Ghz), Windows 7
PreviousNext

Return to Community [feedback, bug reports, discussions, etc...]

Who is online

Users browsing this forum: No registered users and 4 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software