Video on the forum


Here we mingle, introduce ourselves, our thoughts and ideas and have caring discussions.

User avatar

Posts: 1860

Joined: Mon Mar 24, 2014 9:58 am

Post Mon Sep 11, 2017 10:21 pm

Video on the forum

It's me or Youtube's videos are no more visible on this forum ? :shock:
Is beautiful that please without concept!
http://moiscript.weebly.com/ http://piloumaison.weebly.com/
Latop: Geforce GTX 950M, Intel Quad Core i7, Windows 10, 8 Gigas, 2.4ghz
User avatar

Site Admin

Posts: 5512

Joined: Sun Nov 10, 2013 1:38 pm

Post Mon Sep 11, 2017 10:26 pm

Re: Video on the forum

No, no, I saw (not saw) it, too! But apparently they popped back up again! :ob :shrug:
Here to help! :D
http://www.taron.de
System Info: NVidia Gforce GTX 970, 2x 8core Xeon (2.67 Ghz), Windows 7
User avatar

Posts: 1860

Joined: Mon Mar 24, 2014 9:58 am

Post Tue Sep 12, 2017 8:24 am

Re: Video on the forum

Curious seems a new politic to block the Adobe Flash plugin for security! :shock:
(in any navigators)
Is beautiful that please without concept!
http://moiscript.weebly.com/ http://piloumaison.weebly.com/
Latop: Geforce GTX 950M, Intel Quad Core i7, Windows 10, 8 Gigas, 2.4ghz
User avatar

Posts: 1860

Joined: Mon Mar 24, 2014 9:58 am

Post Wed Sep 27, 2017 9:16 pm

Re: Video on the forum

Curious : it's only on the Verve forum that I can't see the Youtube's videos directly inside the message! :PP

Post appears without the video! :shock:
Is beautiful that please without concept!
http://moiscript.weebly.com/ http://piloumaison.weebly.com/
Latop: Geforce GTX 950M, Intel Quad Core i7, Windows 10, 8 Gigas, 2.4ghz
User avatar

Site Admin

Posts: 5512

Joined: Sun Nov 10, 2013 1:38 pm

Post Wed Sep 27, 2017 9:49 pm

Re: Video on the forum

Works for me... :shrug:
Here to help! :D
http://www.taron.de
System Info: NVidia Gforce GTX 970, 2x 8core Xeon (2.67 Ghz), Windows 7
User avatar

Posts: 1469

Joined: Sat Mar 29, 2014 10:49 pm

Post Wed Sep 27, 2017 10:51 pm

Re: Video on the forum

For me eith....... as well!
System: i7 3930k@4,2 Ghz / Titan GTX 6GB / win7 Ultimate 64 Bit/ 64GB Ram
User avatar

Site Admin

Posts: 5512

Joined: Sun Nov 10, 2013 1:38 pm

Post Wed Sep 27, 2017 11:42 pm

Re: Video on the forum

:lol:... :ob
Here to help! :D
http://www.taron.de
System Info: NVidia Gforce GTX 970, 2x 8core Xeon (2.67 Ghz), Windows 7

Return to Community [feedback, bug reports, discussions, etc...]

Who is online

Users browsing this forum: No registered users and 5 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software