Feedback on 0.99 v34


Here we mingle, introduce ourselves, our thoughts and ideas and have caring discussions.

User avatar

Posts: 1404

Joined: Sat Mar 29, 2014 10:49 pm

Post Sat Mar 31, 2018 10:23 pm

Feedback on 0.99 v34

Seems like self made canvas is not saved.
System: i7 3930k@4,2 Ghz / Titan GTX 6GB / win7 Ultimate 64 Bit/ 64GB Ram
User avatar

Site Admin

Posts: 4915

Joined: Sun Nov 10, 2013 1:38 pm

Post Sat Mar 31, 2018 10:38 pm

Re: Feedback on 0.99 v34

That shouldn't have changed from before... so... that would mean that it never saved?! I have to check... :?
Here to help! :D
http://www.taron.de
System Info: NVidia Gforce GTX 970, 2x 8core Xeon (2.67 Ghz), Windows 7
User avatar

Site Admin

Posts: 4915

Joined: Sun Nov 10, 2013 1:38 pm

Post Sat Mar 31, 2018 10:39 pm

Re: Feedback on 0.99 v34

Saves and loads fine here?! :shrug:
Here to help! :D
http://www.taron.de
System Info: NVidia Gforce GTX 970, 2x 8core Xeon (2.67 Ghz), Windows 7
User avatar

Posts: 1404

Joined: Sat Mar 29, 2014 10:49 pm

Post Sat Mar 31, 2018 11:16 pm

Re: Feedback on 0.99 v34

Actually, my last test went fine as well. Maybe just with big canvas (2700x2700) and lots of layers?
System: i7 3930k@4,2 Ghz / Titan GTX 6GB / win7 Ultimate 64 Bit/ 64GB Ram
User avatar

Site Admin

Posts: 4915

Joined: Sun Nov 10, 2013 1:38 pm

Post Sat Mar 31, 2018 11:43 pm

Re: Feedback on 0.99 v34

Ah, yes, well, haven't tried that, but it could hit a memory wall.
By the way, did the last update help with loading bigger images again?
Here to help! :D
http://www.taron.de
System Info: NVidia Gforce GTX 970, 2x 8core Xeon (2.67 Ghz), Windows 7
User avatar

Posts: 1404

Joined: Sat Mar 29, 2014 10:49 pm

Post Sun Apr 01, 2018 5:03 am

Re: Feedback on 0.99 v34

Well. That is a good point.

I was something around 2900x 2900. It opened in black. I slightly cropped it diwn and picture was there again. ;)
System: i7 3930k@4,2 Ghz / Titan GTX 6GB / win7 Ultimate 64 Bit/ 64GB Ram
User avatar

Posts: 1404

Joined: Sat Mar 29, 2014 10:49 pm

Post Sun Apr 01, 2018 9:23 pm

Re: Feedback on 0.99 v34

Now I couldn't reopen a project.
Canvas was 2400x2300, worked without problems.
I could open a version with 5 layers, but not the ones with more.
System: i7 3930k@4,2 Ghz / Titan GTX 6GB / win7 Ultimate 64 Bit/ 64GB Ram
User avatar

Site Admin

Posts: 4915

Joined: Sun Nov 10, 2013 1:38 pm

Post Thu Apr 05, 2018 9:25 pm

Re: Feedback on 0.99 v34

Hmmm, I think, I'll have to have a closer look at other options of dealing with this stuff. Not sure, yet. Hmmm...
Here to help! :D
http://www.taron.de
System Info: NVidia Gforce GTX 970, 2x 8core Xeon (2.67 Ghz), Windows 7
User avatar

Posts: 992

Joined: Sat May 31, 2014 12:35 pm

Post Sun Jun 03, 2018 7:48 am

Re: Feedback on 0.99 v34

Somtimes, during the painting - I can not paint/smudge/erase any Pixels with the [E]-Mode - curious - it helps withe a new start of Verve.
my system: intel7 - 2600k, gtx 970, dualboot windows 7 64 bit / ubuntu 14.04 lts
my deviantartpage: http://zeropainter.deviantart.com/gallery
my youtube channel: zeropainter - ok, there are only 2-3 very short videos
User avatar

Site Admin

Posts: 4915

Joined: Sun Nov 10, 2013 1:38 pm

Post Sun Jun 03, 2018 9:13 am

Re: Feedback on 0.99 v34

You mean, sometimes pen pressure doesn't work anymore?
Here to help! :D
http://www.taron.de
System Info: NVidia Gforce GTX 970, 2x 8core Xeon (2.67 Ghz), Windows 7
Next

Return to Community [feedback, bug reports, discussions, etc...]

Who is online

Users browsing this forum: No registered users and 7 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software